Domande frequenti

Quali sono i requisiti tecnici per la predisposizione degli allegati con dati variabili?
Ultimo aggiornamento 4 anni fa

Per produrre un documento di testo con dati variabili gestibile da eCivis Solution all'interno del modulo Comunicazioni é necessario che tu abbia installato sulla postazione pc i seguenti software:

1 - LibreOffice 5.4.7.2 (ultima funzionante, No a versioni 6.x o 7.x)
Download: https://downloadarchive.documentfoundation.org/libreoffice/old/5.4.7.2/win/

OPPURE OpenOffice 4.1.9 (ultima funzionante)
Download: https://www.openoffice.org/it/download/ (va selezionata manualmente la versione 4.1.9)


2 - Java vs. x32 o x64 (è possibile installare entrambe)
Download: https://www.java.com/it/download/manual.jsp
Si seleziona "Windows Non in linea" per la versione X32
Si seleziona "Windows Non in linea (64 bit)" per la versione X64

IMPORTANTE - La versione, 32 o 64 bit, del software Java deve essere la stessa del pacchetto LibreOffice o OpenOffice che si utilizza. E' quindi fondamentale verificare questa corrispondenza, altrimenti, se non si conosce la versione utilizzata di Libre/OpenOffice, basterà installare entrambe le versioni del software Java, sia a 32, sia a 64 bit.
Se le versioni non corrispondono al programma o non sono presenti entrambe, l'installazione del segnaposti finirà con un errore "Could not create Java implementation loader".

Verificati i requisiti si può scaricare il Segnaposti.

3 - il plugin eSegnaPosti.oxt di eCivis Solution (scaricabile in allegato dal .zip)

Attendi, per favore!

Per favore attendere... ci vorrà un secondo!